Judgement Instability
Incident Report for beecrowd
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 03:43 GMT-03:00
Monitoring
We are facing some instabilities on our servers. Some submissions may take longer than usual to run until they get to normal.
Posted Aug 25, 2022 - 22:58 GMT-03:00
This incident affected: beecrowd Platform (Judge) and beecrowd (Judging System).