Maintenance on Feb 10
Incident Report for beecrowd
Resolved
This incident has been resolved.
Posted Feb 10, 2024 - 16:19 GMT-03:00
Monitoring
From 10/02/2024 at 6:00 PM to 11/02/2024 at 6:00 PM (UTC), we will be undergoing scheduled maintenance to update our systems. During this period, there will be some interruptions to platform services.

De 10/02/2024 às 15h até 11/02/2024 às 15h (BRT) estaremos em manutenção programada para atualização dos sistemas. Durante esse período haverá algumas interrupções nos serviços da plataforma.

Desde el 10/02/2024 a las 18:00 hasta el 11/02/2024 a las 18:00 (UTC), estaremos en mantenimiento programado para actualizar nuestros sistemas. Durante este período, habrá algunas interrupciones en los servicios de la plataforma.
Posted Feb 08, 2024 - 04:05 GMT-03:00